Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: Audio Issues
OK, i have no issues streaming to a "radio server", it Broadcast fine , but for some reason , if i want to go... fb live or use twitch this set up does not put sound out ... Cam works fine , i can hear the music on my end fine , its not making it to the Website..... i dont need audio from the cam ,,, i need the audio like i would if i streamed to vdj radio or any shout cast stream... I use Pioneer DDJ SZ and new VDj 2018

Inviato Sat 23 Jun 18 @ 4:46 am

Inviato Sat 23 Jun 18 @ 10:43 am

Inviato Sat 23 Jun 18 @ 11:13 am
@skiz2012, no need to repeat yourself. You had the same post in your thread. Leveled up.

Inviato Sat 07 Jul 18 @ 7:59 am
Has anyone had an American Audio Mixer AMS 5.0 that was working fine over a sound system and then stopped. When I turn it on, you can hear it connect to the windows based computer but the drivers for the board are not loading. Could this be something on the computer that is not letting it happen? The only thing I updated was AVG, or do you think something went wrong with the mixer?

Inviato Sat 07 Jul 18 @ 5:17 pm
Divine Ent wrote :
Has anyone had an American Audio Mixer AMS 5.0 that was working fine over a sound system and then stopped. When I turn it on, you can hear it connect to the windows based computer but the drivers for the board are not loading. Could this be something on the computer that is not letting it happen? The only thing I updated was AVG, or do you think something went wrong with the mixer?


this is unrelated to this topic


Inviato Sat 07 Jul 18 @ 5:44 pm
Divine Ent, please don't hijack another persons thread, start a new one. Thank you.

Inviato Sat 07 Jul 18 @ 9:29 pm
@djdan2777, please don't post the same issue twice, I have leveled this one. Continue all discussion in your previous thread, which I have posted in. Thank you.

Inviato Wed 29 Aug 18 @ 5:37 am