Accesso rapido:  

Forum: General Discussion

Topic: "Browsing"
Can anyone help me with why the latest update of VDJ all of a sudden takes FOREVER to "browse" my folders on my hard drive? Is there a setting that changed or anything I can do to speed up the process?

I go to a folder and it is "browsing" like 30 seconds or more. I appreciate any help =)
 

Inviato Sun 13 Mar 22 @ 11:43 pm
External drive perhaps?
that is gone "to sleep", and has a bit of a wake up time
 

Inviato Mon 14 Mar 22 @ 10:14 am
Rune (DJ-In-Norway) wrote :
External drive perhaps?
that is gone "to sleep", and has a bit of a wake up time


I thought that could be it but it will do it as soon as I plug the drive in and bring up VDJ so I kind of eliminated that as an issue (maybe still could be one though 🤔) Isn't there a way to tell the drive not to go to sleep?
 

Inviato Mon 14 Mar 22 @ 4:56 pm
Try the beta version that is addressing some issues with Mac in that regards.
Sent you link to the beta in PM.

Post feedback in this thread if it works better or not ;-)
 

Inviato Mon 14 Mar 22 @ 5:48 pm
Rune (DJ-In-Norway) wrote :
Try the beta version that is addressing some issues with Mac in that regards.
Sent you link to the beta in PM.

Post feedback in this thread if it works better or not ;-)



OK, thank you! Will do.
 

Inviato Mon 14 Mar 22 @ 7:57 pm
Rune (DJ-In-Norway) wrote :
Try the beta version that is addressing some issues with Mac in that regards.
Sent you link to the beta in PM.

Post feedback in this thread if it works better or not ;-)


I am not sure if it sent you a message back but I am getting a "Sorry, the link you have used is not valid anymore." when I click on the link you sent me.
 

Inviato Mon 14 Mar 22 @ 10:04 pm
Ah yes, i will send you a new link
 

Inviato Mon 14 Mar 22 @ 11:01 pm
Seems to be working better. Thank you =)
 

Inviato Mon 21 Mar 22 @ 5:39 pm
kyds3kPRO SubscriberMember since 2015
Can I get a link to that beta too? I'm having the same problem . . . just updated to the latest version and now I can't even search for a file because it's stuck on "Browsing"!

(I'm on PC)
 

Inviato Mon 23 May 22 @ 8:19 pm