Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: MY Volume goes up when i start the program???

Questo argomento è obsoleto e potrebbe contenere informazioni obsolete o errate.

When I open my AtoMixmp3 version 2.1 trial mix, My volume on my computer sky rockets!!! i always have to lower the volume down so as soon as i play a song or what not it doesnt blow a speaker! Someone help???!!! Thanx

Inviato Thu 11 Apr 02 @ 8:34 am
I noticed that too.. the main volume is left as it is but the wave output-volume is set to 100%..
I guess they do that to ensure that you don't accidentally get a low output-volume but I figure that if I've set my master and wave-volumes to a certain level I most certainly have adjusted the amplifier(speaker-volume to that level)..

I guess the easiest way to fix this is to always have your wave-volume on 100% and lower the main volume instead.. or adjust the volume/amplification of your speakers..
I know it's hard to see those knobs on the PC-speakers turned down to next-to-nothing when we all love to have a blast but that's the way Atomix works.

(My main soundcard-volume is now set to 50%, wave volume gets set to 100% by Atomix so I've left it there and my PC-speakers are only set to TWENTY percent of full blast and I get quite a blast out of them anyway.. seems like such a waste not to have them on full throttle :)

Inviato Thu 11 Apr 02 @ 8:56 am
HomeboyPRO InfinitySupport ManagerMember since 2003
The reason atomix adjusts the volume to 100% is because people (newbies) were complaining about no sound. So the author (Sclavel) implented this into the program rather than dealing with posts that Atomis was not loud enough or that there was no sound. If you wish to disable this feature just initiate the multi-instance feature in the options menu. Like posted by Sclavel "don't ask me why but thats how to disable it".

DJ Homeboy

Inviato Thu 11 Apr 02 @ 9:37 am
Enable: "multi instance". Next time when you run Atomixmp3 your volumes will not be effected.
:) DJ Jack

Inviato Thu 11 Apr 02 @ 8:28 pm
COOL!
Why didn't I think of that, it actually makes sence! :)

Inviato Fri 12 Apr 02 @ 10:49 am


(Vecchi argomenti e forum sono automaticamente chiusi)