Forum: MAC Version Technical Support - Topic: Need help - latency issues

Discussions about the Mac version of VirtualDJ, Numark Cue or Virtual Vinyl. Also, general Mac discussions and hardware use are welcome. Before posting, please read the FAQ.
If you are experiencing technical issues or protection errors please contact Service Support.
Il forum di VirtualDJ
MAC Version Technical...
Need help -...


Autore - Topic: Need help - latency issues -

daveshaw
PRO Infinity
Member since 2009

Inviato Wed 20 Oct 10 @ 9:32 am
Hi all,

I've started using a Numark NS7 with VirtualDJ 7 on a Macbook Pro (one of the new unibody units). Everything works the way it should except the sound output. I have been getting some latency issues where the music occasionally "warbles."

Here are my sound setup setings:
- Input: none
- Output: Headphones (Master channels 1 & 2 / Headphones channels 3 & 4)
- Sound card: 4-Out (Numark USB Audio Device)

I'm really stumped on this issue and need some professional help. I'd really like to use this set-up for my gig on Saturday. :(


daveshaw
PRO Infinity
Member since 2009

Inviato Wed 20 Oct 10 @ 10:03 am
I seem to have fixed my own problem. Turned airport off and didn't have any more issues. Not sure how or why. Hopefully this helps others in the future.

daveshaw
PRO Infinity
Member since 2009

Inviato Wed 20 Oct 10 @ 11:12 am
Disregard. Problem cropped back up after a short while. :( So stumped on this one.

Edit: I've provided a short example of what's going on. This was recorded straight from VDJ onto the Mac's desktop. I provided beeps to separate the two samples. The first sample is the sound as I press play on the NS7. The second sample is the sound when I press play on the NS7 then tap the "Motor Off" button to toggle the Vinyl/CD option in VDJ7, and also toggles the platter motor.

http://soundcloud.com/kaz00/vdj-ns7-latency-problem

I've also made sure that I'm not running anything else in the background other than essential programs.
Mac specs:
OSX 10.5.8
2.53GHz Core 2 Duo
4 GB DDR3 Memory

Also not having this problem in Serato Itch

ZachPart
PRO Infinity
Member since 2010

Inviato Thu 21 Oct 10 @ 6:20 pm
Did you try turning the input volume down in the system audio preferences?

DJ SWID
PRO Infinity
Member since 2009

Inviato Fri 22 Oct 10 @ 10:03 pm
use the usb port that closer to you for start and upgarde snow to 10.6.4