Forum: Video Discussion

Video mixing & karaoke
Topic: Video Coming out dark
xcakidPRO InfinityMember since 2010
Need help.

I tried, for the second time, my hand at video mixing. My output video seem to come out dark. Tried adjust a number of things both on my Mac and on the output TV's/Projectors.


The set up:
Macbook Pro running VDJ 7.04
HDMI connected to MiniDV out of the Macbook Pro using this:
HDMI to this Component Video converter:
From the converter into the clubs Component connector.

I did make sure the the right cable is hooked up to the right input. Y to Y, Pb to Pb, Br to Br. Also sound guy at the club confirmed correct connections and their set up is as it should be. We tested it by playing a DVD on the house system.

Any help or tips on how I can remedy this would be greatly appreciated.

Inviato Thu 15 Sep 11 @ 12:29 pm
check your video tab on the setup, i am sure what it is called but if you look into that tab, it says something about black backdrop. Just remove the check mark and your problem should be fixed.
let me know if it worked because i had the same dark output when i updated to v.7.4 and that's what fixed it.

DJ Omar

Inviato Thu 15 Sep 11 @ 5:33 pm
DHoudePRO InfinityMember since 2009

If you independant deck volume is not 100%, uncheck this. This has screwd me a few times, uncheck it and you are all set.

Inviato Thu 15 Sep 11 @ 10:24 pm
xcakidPRO InfinityMember since 2010
Thanks guys I will give that a shot.

My up faders are not MIDI mapped so only the cross fader is. I should've added the rest of the hardware. 2 Denon DNS3700, Denon DNX1600

Inviato Fri 16 Sep 11 @ 8:46 am
xcakidPRO InfinityMember since 2010
Thanks again guys.

Checking off the "fade to black" box worked. Videos came out great.

Inviato Mon 19 Sep 11 @ 9:08 am
I am using 8 and the configurations are totally different! I am lost. Videos displaying are DARK but they are nice and bright in the cue. How di you fix this on VDJ 8?

Inviato Mon 22 Aug 16 @ 1:05 am
locodogPRO InfinityModeratorMember since 2013
videoVolumeLink setting turn it off

Inviato Mon 22 Aug 16 @ 3:45 am
locodog wrote :
videoVolumeLink setting turn it off

THANK YOU!! That was exactly it!

Inviato Tue 13 Sep 16 @ 8:49 pm
GAL1KPRO InfinityMember since 2018
This post was very helpful thanks a lot !!!


Inviato Wed 05 Sep 18 @ 11:23 pm