Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: v8.2 recording function does not work anymore

Questo argomento è obsoleto e potrebbe contenere informazioni obsolete o errate.

Hi Peeps,

just wanted to record a mix, and found out that the recording function does not work anymore.

i always used the setting "waitforsound" and so when i pressed record, even though the track started playing it didnt recognize any sound - so i switched the setting to "dontwaitforsound" but it still does not recognize any sound. like when i press play it says waiting for sound....

please someone help me fix this issue.

Inviato Mon 20 Jun 16 @ 11:12 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Works well here. Are you sure you had the Volumes and Gains high enough to get a "clear" sound so that the recording would start ?
Are you using any specific hardware/audio setup so that we can reproduce here ?

Inviato Mon 20 Jun 16 @ 11:44 pm
works fine here too.

Windows 7

Inviato Tue 21 Jun 16 @ 1:56 am
fixed it - just had a wrong setting for the sound cards.

Inviato Tue 21 Jun 16 @ 9:53 am


(Vecchi argomenti e forum sono automaticamente chiusi)