Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: Denon MC7000 controller - Page: 7
I will try it in a bit Groove. I am right in disabling my built realtek sound card aren't i? Thats what i have always done.

Inviato Thu 04 Jan 18 @ 10:17 pm
You don't need to disable it entirely (so the computer can't see it or use it for anything). It's useful to have it enabled in case you need to fall back to it should anything go wrong with the MC7000 for example.

When I say enabled, I mean in the OS, not selected as an output in your normal VDJ config.

Inviato Thu 04 Jan 18 @ 10:26 pm
Groove, I now need to bow to you!! Taking oit the record line 5&6 has cracked it for the music play back. Absolutely stunning recordings beyond - 3db
Exactly the level it plays out of vdj, mate, i can not thank you enough.

As you thought, the mic doesn't record now but you are the man of miracles so i presume there is a work around? Thanks again.

Inviato Thu 04 Jan 18 @ 11:12 pm
Tried moving the Mic to a mic input on ch 5&6. Although it records the mic and the music but i have to have the mic around 80 percent volume to get a loud enough clear voice. However, if i have volume of that level i just get the music and mic but with clicking type distortion sound on the loudest part of the music. Defo to do with mic levels as the music on its own sounds superb, no clicks or distorion. I do run a phantom power unit for my mic, not sure if that affects it. Same mic i never had a problem with on my mc6000 mk2.

Inviato Fri 05 Jan 18 @ 12:52 am
Now that you're recording from VDJ's software mixer instead of having it fed back from the Denon, the mic ideally needs to be connected to the computer.

The budget option is to use the mic input on your computer - but you'll probably encounter latency. If you use an audio interface with a bunch of ins and outs, that has an ASIO driver, then you can just configure one of those inputs as your mic channel and mix it in that way.

I've got one of these...


Another option is to forget recording via VDJ at all. Record the output of the MC7000 to a hardware recording device or even another computer.

Inviato Fri 05 Jan 18 @ 6:08 pm
Many thanks for this Groove. I really can't afford to get anymore equipment or fit it in the tiny room where i am (the controller is massive!)
If this is the case then the only option i see is to use the rec line 5&6 option and let it record at - 15 db and then normalise yhe file to - 3db and then master it. Been testing for about 6 hours and the mic and music sounds fine, it's just the fact that it should be working properly and i shouldn't have to go through all the levelling to just achieve a radio show.

I need your advice agin. Do i ring Denon and see what they say, ring PMT online, where i got my unit and discuss it with them? They have a no quible return service within 14 days. Really hard as i love the controller and it plays fine for gigs but i need it much more for shows and recording. Once again i have to thank you for this.

Would you recommend a Pioneer deck for a similar price? Always had Denon.

Inviato Fri 05 Jan 18 @ 6:45 pm
It could just be that Denon are being cautious to avoid users complaining about distortion if they've got four tracks playing at once, playing looped samples over the top, talking on the mic.....it all adds up.

Where do you set the master volume when you're doing this, and does it change the recorded level if you adjust it? I'm just wondering at what point in the MC7000 the recording signal gets taken.

I was going to mention boosting the dB level in an editor afterwards, but I thought maybe you couldn't or didn't want to do that for some reason. It's the obvious thing and easy enough. While it's being edited you could even out the levels & add punch too, with a maximizer.

Actually, now I mention maximizers, have you tried Loudmax? Try recording by using Loudmax to increase the overall 'punch'.
https://loudmax.blogspot.co.uk/

Inviato Fri 05 Jan 18 @ 7:06 pm
Hi Groove, Many thanks for your ideas. The master volume does nothing to the recording levels unfortunately. I use Adobe Audition to normalise the db i set it to have a mas of - 3db. I can then either use Audition or my preferred way, Izotope Ozone 7 to master it which has a maximiser in its plugins. My Worry is, i record in 24bit as i think it was you that mentioned that it might help a little when mastering, that boosting such low recording levels might actually degrade the sound quality.
It's took me ages to get the Mic level right using the default recording but the mic sounds good and i only need. It on 60 percent volume.

Will the low levels degrade the sound quality when boosted. Would you use a normalize to - 3db or louder and would you recommend amplifying the track instead as i can do that with Audition to.

Sorry gor all these questions mate it's just that I'm on the verge of sending it back but i love it and all it's features. Thank you loads for taking the time to listen.

Inviato Fri 05 Jan 18 @ 7:59 pm
How does the loud max plugin work? Do i put it in the izotope folder for plugins and use it in ozone?

Inviato Fri 05 Jan 18 @ 8:07 pm
You can use VSTs in VDJ. I've got Loudmax in the VirtualDJ\Plugins\SoundEffect folder.

If you put it on the master FX slot it might help to make the recording a bit 'hotter' when recording from the Denon USB feed.

Inviato Fri 05 Jan 18 @ 9:21 pm
Thanks loads Groove, I'll try it. Can you adjust it?
So if i have the low levels and boost them it shouldn't make a difference on the quality once boosted and mastered? If so i may have to just stick with the low levels. At least gigging will be spot on and hopefully recordings will be ok.

Inviato Fri 05 Jan 18 @ 10:18 pm
Just had the Loudmax plugin running. It is great stuff. It hasn't boosted the recording lrvel but it has definitely fattened the sound which really helps. I have trid the loudmax on - 3 Thresh settings and then i normalize the show to - 6db. I then open Izotope Ozone and set a preset master and it comes out lovely after loads of fiddling trying to get the right Mic levels. I might try - 2 on Thresh settings as - 3 was pushing the limiter quite high in the master.

What setting do you have on loudmax?

It seems the rec line 5&6 will be the way to go and just enhance everything after as long as it doesn't affect the overall sound quality.

Inviato Fri 05 Jan 18 @ 11:43 pm
I don't just have one fixed setting. If and when I use Loudmax, I adjust it to my needs at the time.

Most of my audio editing is done in Audition with the built in tools or Wave plugins. My newest tool is Waves F6 Floating-Band Dynamic EQ. :-)

Inviato Sat 06 Jan 18 @ 10:29 am
groovindj wrote :
I don't just have one fixed setting. If and when I use Loudmax, I adjust it to my needs at the time.

Most of my audio editing is done in Audition with the built in tools or Wave plugins. My newest tool is Waves F6 Floating-Band Dynamic EQ. :-)


nice choice and is on sale for $29 right now :-)


Inviato Sat 06 Jan 18 @ 1:59 pm
I feel this controller has a curse. Something i had noticed before but thought it may have been the music recording. As i said my system is optimised for dj performance, all tests on latency mon app to test latency passes with flying colours. With my denon mc6000 mkw i could safely have buffer on 225ms and never hear anything wrong with the sound. I have now noticed that every now and then i get a clcik like a single crackle from a record. It is not at the same place on any track and it is random. I have ultra latency off tried buffer size from 680 ms downwards and it still producked a tiny single crack in the sound. I have all firewalls, virus checkers turned off. Internet, bluetooth turned off and lots of windows processes like search, update off. I have uninstalled and reinstalled the drivers and it still happens.

I am about to give up on it, i truly can't spend more hpirs trying to get to the bottom of it. I am convinced it's the asio drivers that are causing it. My whole system process percentage is only between 12 and 23 percent whilst playing on vdj so it's not that either. I suppose i could try the wasapi drivers but i know thats a degrade in quality. Asio for all are not worth trying i hear at the side of the mc7000 quality.

I really need to make a decision as it's a lot of money and although the unit is brilliant and i don't know where to go if i do have to change, i need to make a decision fast because my 2 week return will be up on Weds next week.

What do you think Groove? I have tried to eliminate everything i can think of but there is still a random pop/click that comes up that sounds like a latency issue. I have never ever had Latency issue on dj equipment before as i know how to have the system running at high speed.

Inviato Sat 06 Jan 18 @ 2:38 pm
AdionPRO InfinityCTOMember since 2006
There shouldn't be much (if any) quality difference between wasapi and asio.

Inviato Sat 06 Jan 18 @ 3:14 pm
Ok I'll try tomorrow. How would the Mic be setup using Wasapi? Ie i would have a master headphone, would i add an input line for the mic?

Inviato Sat 06 Jan 18 @ 9:17 pm
I have the MCX8000 and have weird stuff going on initially. (changing from MC6000 mk1 with perfect performance)
I had glitches, crackles and pops, increasing until the song was not even recognizable.
It appeared my problem was USB3 compability on my motherboard.
In BIOS, I changed the USB3 setting from USB3 to USB2, making the ports behave like USB2.
This made all my problems disappear.

I made a lot of investigation before I came to this solution.

Inviato Sun 07 Jan 18 @ 10:29 am
Could be a chipset specific issue as I'm running the MCX8000 on a full speed USB3 port with no issues whatsoever.

Inviato Sun 07 Jan 18 @ 10:46 am
Many thanks for all your help here guys. I tried the Wasapi drivers and did a fresh install of Windows 10. Still played perfectly but every now and then about 4 or 5 times in a song you got a crack sound. I had literally tried and changed everything. I ran latency Mon, something I always do and there was just one device showing 0.2 but everything else was belo 0.02, really low latency as computer is setup for audio. Sadly, under the 2week try and return policy. I really couldn’t afford the Pioneer step up so gone for Numark Ns6II.
I love the Denon but as I do radio shows I can’t afford sound issues. I might live to regret it but hopefully not.

Inviato Wed 10 Jan 18 @ 12:03 am
Pagina : [<<] [<] [>] [>>]
93%