Forum: Addons

Addons comments
Topic: ECHOPAD
djniotsPRO InfinityMember since 2013

Inviato Mon 21 Nov 16 @ 10:00 pm
I just downloaded this Echo Pad Add On and I think it's a brilliant idea and feature for the Echo effect. Echo is my favorite FX and I like knowing I can manipulate the effect with this Add On. Thank you for creating it.

Inviato Wed 23 Nov 16 @ 2:33 pm
ohshitPRO InfinityMember since 2011
great

Inviato Wed 23 Nov 16 @ 2:37 pm
I notice the very first time I trigger the echo with any pad, it grabs a split second of the track, echos that, but completely mutes the playing track. Hitting the pad a second time fixes the issue and it's all smooth sailing from then on, but if that first time is while I'm live, it's an ugly silence... Any idea what's causing it or how to avoid it?

Love the playability of the pads, nice work.

Thanks
VB

Inviato Sun 01 Jan 17 @ 7:19 am
locodogPRO InfinityMember since 2013
Bring up the effect gui to see what's going on,

There's 2 possibilities either strength is @ 100% or the mute source button is on

Inviato Sun 01 Jan 17 @ 8:45 pm
AsTheDJPRO InfinityMember since 2008
The ECHOPAD is LOUDER then the music when using ( the Volume louder then the Song ) is there a way to turn the volume down when using this FX ?

Inviato Thu 26 Jan 17 @ 11:53 pm
djniotsPRO InfinityMember since 2013
vinyl burns, when you use for the first time the echo you don't select the beat value only the on button and then you select the value. This is what you have to do only the first time, after this everything is ok. I will try to fix this as soon as possible.

Kind regards,

Inviato Fri 27 Jan 17 @ 2:27 pm
djniotsPRO InfinityMember since 2013
asthedj+ this is because the volume of the echo has been adjusted by me to 80/100. if you want to have a lower volume you have to go to the pads and change the effect slider 1 to 60 or 70. I will try to modify the code and use the first two pads in order to adjust the volume of the echo.

Thanks.

Inviato Fri 27 Jan 17 @ 2:31 pm
locodogPRO InfinityMember since 2013
I'd use param 1 to set a var from 0 to 100, and use that to set the echo strength via the pads.
I'd also make param2 set another var and use that to set the deck level (again via the pads) when the effect is called.

but, it's your baby, it's up to you.

Inviato Fri 27 Jan 17 @ 2:52 pm
AsTheDJPRO InfinityMember since 2008
ok I had to do that with the slicer I was thinking the FX is set and can't be change...Thank you

Inviato Tue 31 Jan 17 @ 9:42 pm
AsTheDJPRO InfinityMember since 2008
after new update the echo pad don't have No trailing after off .(3889)

Inviato Tue 12 Sep 17 @ 10:51 pm
locodogPRO InfinityMember since 2013
Check the echo fx gui.

Inviato Wed 13 Sep 17 @ 6:36 am
AsTheDJPRO InfinityMember since 2008
locodog wrote :
Check the echo fx gui.
what that or were is that ?


Inviato Wed 13 Sep 17 @ 3:12 pm
AsTheDJ+ wrote :
locodog wrote :
Check the echo fx gui.
what that or were is that ?


The pads use the regular echo effect with specific settings
So if you choose the Echo effect in the effects dropdown in the effect section, you can click the little "+" and get all settings for Echo
That looks something like this:

Only the strength and length settings are affected by the pads.
The rest you can change as you like, and that will work for all the pads

Also if you want the echo effect to keep echoing after you stop the track, try enabling post-fader effects in the settings, like this:

Inviato Wed 13 Sep 17 @ 4:01 pm
AsTheDJPRO InfinityMember since 2008
klausmogensen wrote :
AsTheDJ+ wrote :
locodog wrote :
Check the echo fx gui.
what that or were is that ?


The pads use the regular echo effect with specific settings
So if you choose the Echo effect in the effects dropdown in the effect section, you can click the little "+" and get all settings for Echo
That looks something like this:

Only the strength and length settings are affected by the pads.
The rest you can change as you like, and that will work for all the pads

Also if you want the echo effect to keep echoing after you stop the track, try enabling post-fader effects in the settings, like this:
]


the echo works fine but the echo pad don't there is no dorp down setting .

Inviato Wed 13 Sep 17 @ 4:32 pm
AsTheDJPRO InfinityMember since 2008
and post-fader was ck, may I can figure out how to put back 1-4 sec echo after off like it was in his XML

Inviato Wed 13 Sep 17 @ 4:37 pm
locodogPRO InfinityMember since 2013
Add this to a custom button

effect_button 'echo' 2 on

That will turn the trailing on, to see the echo fx gui.
I'd read the fx section on the interactive manual to see how open fx gui's.

Inviato Wed 13 Sep 17 @ 4:55 pm
AsTheDJ+ wrote :


the echo works fine but the echo pad don't there is no dorp down setting .


The dropdown is in the software :)
You only need it to go to the settings page by clicking the plus marked in red below:

Inviato Wed 13 Sep 17 @ 8:48 pm