Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: Instalador de Virtual para Mac
Hola, mi mac es version 10.10.5 (14F2511).He querido instalar el virtual 7 y no me lo instala porque necesita una mac de version 10.5 o mayor. Necesito una version anterior de virtual. Gracias

Inviato Wed 01 Nov 17 @ 4:40 pm