Forum: Italian Forum

Il Forum Ufficiale Italiano dedicato a VirtualDJ
Il Forum Ufficiale Italiano dedicato a VirtualDJ e all'hardware compatibile. - Ai nuovi utenti è consigliata la lettura molto accurata delle regole del forum ed è gradita una piccola presentazione. Fate Post costruttivi e lasciate ai moderatori l'ingrato compito di far rispettare un minimo d'ordine. In caso di problemi o errori di protezione contattate l'assistenza tecnica italiana.
Ricordiamo la possibilità di acquistare la licenza PRO anche solo per un Mese, per testare completamente le infinite possibilità di mixaggio audio & video CLICCANDO QUI Ricordiamo ai "no license user" che non è permesso lo scambio di indirizzi Email, Facebook, Msn, Skype, MySpace e ogni altro tipo di contatto personale.
Alcuni topic specifici con spiegazioni tecniche sono riservati esclusivamente agli utenti con una regolare licenza PRO.
Topic: problema con apertura addons
salve, premetto che ho fatto una bella ripulita al registro ecc... solo che se provo ad installare una nuova skin, windows la vede neutra, senza estensione e di conseguenza non me la apre e fa installare, ma scaricare si.
ci sono rimedi al riguardo?
grazie

Inviato Fri 03 Nov 17 @ 2:17 pm
il file che scarichi e' un eseguibile, quindi .EXE
e dovrebbe avviarsi e fare il suo lavoro con un doppio click del mouse
oppure con un comando APRI dal menu' contestuale visualizzato con il tasto destro dello stesso mouse..
Se sei sicuro che abbia perso le tre letterine puntate della sua estenzione (ma davvero sicuro)
gliele puoi aggiungere editando il nome del file scaricato (selezionalo e premi F2).
Se non si avvia, e non fa nessuna operazione
o hai windows davvero incasinato (magari anche da un antivirus/firewall troppo invasivi)
oppure il file e' corrotto e non funziona, quindi da riscaricare.

Augh !

Inviato Fri 03 Nov 17 @ 5:24 pm
Strano perché win funziona perfettamente, solo questo intoppo, visto che normalmente lo scaricavo, eseguendolo direttamente.
Provo a rinominarlo ed a farlo partire manualmente.

Inviato Fri 03 Nov 17 @ 6:13 pm
quando clicki su un eseguibile e non funge, a mio avviso win non è che và proprio bene; sicuro di non essere infettato?

scaricati e lancia adwcleaner, poi mi farei un giro con la versione free di malwarebytes ed infine, ma solo con win7 combofix,

http://www.majorgeeks.com/files/details/adwcleaner.html

http://www.majorgeeks.com/files/details/combofix.html

utile anche windows repair

http://www.majorgeeks.com/files/details/tweaking_com_windows_repair.html

PS: magari si è solo perso l'associazione, vedi un po' nel pannello di controllo, programmi predefiniti.

Inviato Fri 03 Nov 17 @ 6:50 pm

Inviato Fri 03 Nov 17 @ 7:19 pm
Vi faccio un esempio: ho provato a scaricare open office e il download termine con eseguibile.exe
Perché non avviene lo stesso con gli addons?
Da questo deduco e sono convinto che non e' un problema di windows, e fare la prova associando il file nemmeno va bene, perché una volta scaricato non ha estensione, quindi ho fatto come suggerito e cioè aggiungere .exe al nome ed infatti sono riuscito ad installarla...bah

Inviato Fri 03 Nov 17 @ 8:35 pm
Vorrà dire che ogni addons invece di eseguirlo, lo scaricherò e poi gli aggiungerò l'estensione .exe
Ho superato cose più difficili ;)

Inviato Fri 03 Nov 17 @ 8:44 pm
Li nel tuo PC qualche problemuccio ce l'hai... gli addons sono quasi tutti exe e se tu non hai l'estensione il problema è localizzato nel tuo sistema; a meno che proprio qualche plugin sia bacato, magari paasa il link qui di quelli di cui non hai il .exe che vediamo.

Inviato Fri 03 Nov 17 @ 8:59 pm
il "problemuccio" era explorer.
per prova ho installato chrome e magicamente l'addons lo scarica con la sua estensione.
avevo gia' una mezza idea di non utilizzare piu' explorer, e questa e' stata la classica goccia.

:D

Inviato Sat 04 Nov 17 @ 1:55 pm