Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: Denon MC6000 MK2 experiences and tips?? - Page: 2
So, first I guess I am just Old School but because I am 100% mobile, I do still use a 19" rack. This way I can house my cordless micvs (2), DBX and my light controls. I like the security of it all being in 1 box and the ease of setting the rack on the table and most of my rig is already set up and ready to roll! I built 2 little stilts with PVC to use so the MKII sets up an inch or so in the front so I can use the front control knobs - - but I like the rack. I will post a picture in the next day.

I have been using my MKII in the studio and I am getting bad pops (like I have read about in other forums). The fix seems to be changing to WASAPI. Is there an instruction sequence to tell me how to download and change to the WASAPI from ASIO please?

Once I have transitioned to WASAPI - I know everyone uses there mixers differently, but is there a list somewhere of the best settings to use once I get the WASAPI installed to use as a baseline?

When I changed mixers, I also updated to the newest version of PRO VDJ - I can't find the setting to make the songs disappear off the sideview (that I use like an upcoming playlist) once they are played.

Lastly, my SYNC buttons: If I use the sync button to adj the tempo.... on the screen there is a button to slowing adjust it back to song's tempo but I can not find one on the mixer, is there a way to do it on the mixer? Also, once I send the tempo back to where it is on the original song, The SYNC button continues to blink. On the older VDJ7, the SYNC just reset the song to match the tempo of the playing song and nothing else (like a 1 time function), I feel like the new one is doing more than that??

As always, I appreciate the help!!!

Inviato Tue 29 Jan 19 @ 6:09 pm
ANYONE???

Inviato Mon 04 Feb 19 @ 9:25 pm
Here is my 6000 in a mobile Rack

Inviato Mon 04 Feb 19 @ 9:28 pm
the setting to make the songs disappear off the sideview (that I use like an upcoming playlist) once they are played.
In Options: RemovePlayedFromSidelist = Yes

button to slowing adjust it back to song's tempo
map a button with pitch_reset

Inviato Mon 04 Feb 19 @ 9:46 pm
Thanks MUSIC234!!

I have been using my MKII in the studio and I am getting bad pops (like I have read about in other forums). The fix seems to be changing to WASAPI. Is there an instruction sequence to tell me how to download and change to the WASAPI from ASIO please?

Also looks like my pic never loaded. I will try again. This is my rack travel box. I built two stils with PVC to level the front so I can access the knobs.

Inviato Fri 08 Feb 19 @ 9:29 pm
locodogPRO InfinityModeratorMember since 2013
Nothing to download.
Go to audioConfig, click the middle dropdown box, select wasapi, do this for all outputs.

Inviato Fri 08 Feb 19 @ 9:36 pm
And make sure the sound card is set to quadrophonic in windows sound settings

Inviato Fri 08 Feb 19 @ 9:37 pm
I've purchased Virtual DJ some years ago and the effects on my Denon MC6000 MK2 have never worked. Which still work fine with other DJ programs such as Dex3.

I turn the knobs and nothing happens... no effects...

Practically... the only thing I can do with my Denon connected to the Virtual Dj is adjust bass, mid & high on my channel 1. I can't even adjust volume on the channel.

Is there a button I must engage first on the Virtual DJ to work the effects?

I've contacted support and all anyone says is download drivers. I've even talked to Denon and they say I have all the drivers.

What is wrong? What am I doing wrong?




Inviato 6 days ago @ 5:49 pm
Pagina : [<<] [<]