Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: FAME Einstellungen

Questo argomento è obsoleto e potrebbe contenere informazioni obsolete o errate.

hardiHome userMember since 2005
Hallo, da meine Tochter nächstes Wochenend heiratet möchte ich gerne in der Automixfunktion die Songs von Anfang bis Ende spielen und der nächste Song soll automatisch nachgeladen werden,damit ich auch mal tanzen kann.
Wenn ich bei den FAME Einstellungen FORCE FADE=Aktiviert und FADE LÄNGE=keine einstelle,spielt VDJ den Song zwar aus, holt aber keinen Neuen aus der Playlist.
Stelle ich bei der FADE LÄNGE auch nur eine Sekunde ein, so werden automatisch die FADE ENTRY und EXIT POINTS gesetzt. Dabei werden die Songs aber meiner Meinung nach zu früh aus- und zu spät eingeblendet.
Wie bekomme ich jetzt diese FADE POINTS weg, bzw. was muß ich einstellen um die Songs ganz zu hören und trotzdem automatisch aus der Playlist nachgeladen wird.
Gruß
Hardi

Inviato Fri 08 Sep 06 @ 3:24 pm
hmm.bei der v.3.4 ist es so das bei force fade aktiviert und auf 0s einstelle das alle titel in playlist automatisch bis zum schluss abgespielt werden und mit der jeweiligenblendezeit.bei force daektiviert nimmt er den beatmatch im tempomix.achso hast du die automix funktion aktiviert?sonst funzt das nicht.die mixpoints kannste im bpmpannel ändern da sind die einstellungen für manuelles setzen der punkte und crossfaderverhalten für die titel.die mixeinstellungen werden aber erst bei neuladen der titel wirksam.

Inviato Sat 09 Sep 06 @ 10:54 am
hardiHome userMember since 2005
Hallo Nico, danke für deine Hilfe.Funzt alles musste nur die Einstellungen im bpmpannel ändern.

Inviato Thu 14 Sep 06 @ 9:19 am


(Vecchi argomenti e forum sono automaticamente chiusi)